cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Frequent Visitor

I cant access my flows

dear all,

 

When I enter to microsoft flow and click on myflows i get the following error:

Encountered internal server error from Azure Resource Manager. The tracking Id is

Gaca1_0-1572439468360.png

please help

7 REPLIES 7
Highlighted
New Member

Re: I cant access my flows

Same problem for us too. We cannot access any flow from every account and our flows do not execute either.

Highlighted
New Member

Re: I cant access my flows

Microsoft announced an issue: Error: Beginning at 2019-10-30 10:26 UTC users worldwide began experiencing problems listing, viewing, or saving flows and listing or switching environments.

 

Thus we have to wait for MS to solve the issue.

Highlighted
New Member

Re: I cant access my flows

It is a joke. I have business process base on it... now we start to looking for alternative solution asap

Highlighted
Advocate I
Advocate I

Re: I cant access my flows

Hi,

it wasn't just that I didn't have access to my flows. A business integration triggered by a webhook was offline for 2 hours! This means that the flow did not trigger or run for over two hours!

dixus_0-1572444137356.png


Please let me know if it was a bigger problem than just a "UI problem"!

Kind regards

Holger  

Highlighted
New Member

Re: I cant access my flows

Hey guys I was not happy either but we ve been down for 2h in the past year. The SLA is 99.99% of availability I believe that with 2h of downtime per year MS still meet this SLA.

Highlighted
Regular Visitor

Re: I cant access my flows

http://www.microsoftvolumelicensing.com/Downloader.aspx?documenttype=OSCS&lang=English

 

Page 66 says <99.9% uptime per month with 25% credits.

For 99% is 50% credit. 

 

2 hours per month (31 days x 24 hours) is about 0.997 %. Downtime per year is not mentioned. 

Highlighted
Community Support
Community Support

Re: I cant access my flows

 

Hi All,

 

What is the current situation on your side, this is a known issue, please check the message posted by MS Flow Support:

48.PNG

Users in some areas may not be able to use Flow normally, and this issue is being fixed.

There are some users who reflect that MS Flow is working properly, please try again.

If the problem persists, please let us know.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
firstImage

Now Live: Power Virtual Agents Community!

We are excited to announce the launch of Power Virtual Agents Community. Check it out now!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Top Solution Authors
Users online (7,483)