cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
LauraWare
Advocate I
Advocate I

Import Package is showing grey screen, and upload cannot be selected

I am trying to Import a package, I click on Import, and the entire screen goes grey in every browser. 

 

I have done this over 10 times with no issue.  Did something change that is impacting the import option?

 

We tried this on two different accounts, same issue. 

5 REPLIES 5
v-yamao-msft
Community Support
Community Support

Hi LauraWare,

 

What’s your current situation?


Do you mean that the Upload button is grey after you clicked the Import button?


To test this issue, I try to Export then Import a package on my side using Edge, in both the Default environment and Custom environment, I don’t get the issue you mentioned.

3.PNG

 

Could you try again with it? Not sure if it is a temporary issue.


Please also try to clear cache and sign in with InPrivate mode to see if it will work.


Please feel free post back if you are still having the issue.

 

Best regards,
Mabel Mao

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

I have tried clearing my cache, I have tried Chrome, FFox , IE11 and Edge, same resuts across the board.  I have tried logging in inPrivate and not, here is a screenshot. The entire screen is greyed out, and I cannot click on the Upload button.  I logged out, and logged back in, (took off my login info, for screenshot purposes) 

 

msflow2.png

Same deal.  Our business site is fine but when I'm logged in to a client site it's doing what you're doing.  Any insight?

I took a guess that if I logged in as a/the global administrator it would work, and it did.  Even though the user I was trying to use was a full control, internal user, that experienced your same issue, I was still getting that issue.

 

Once logged in as the global administrator it worked just fine.  Also, keep in mind that if your flow has an Outlook Task built-in, it was a pain to import with that in.  I removed that action, and imported just fine.

 

Great tool, implemented way, way too early before proper testing, a la Microsoft.

We have done many imports using the same packages, and no issues.  I logged in (I am the global admin) and I saw the issue yesterday.  Today it is resolved for me.  I will try to have my user log in and make sure that they can import the package as well.

 

Thank you

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

Power Automate Designer Feedback_carousel.jpg

Help make Flow Design easier

Are you new to designing flows? What is your biggest struggle with Power Automate Designer? Help us make it more user friendly!

Top Solution Authors
Top Kudoed Authors
Users online (3,529)