cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
rfanton
Frequent Visitor

Imposible to login with other account

Hi,

 

I usually access multiple accounts, some are personal, some are business one, but I have an issue to switch accounts in flow community, I dont have same issue in other websites like msflow or msforms, only when I tr to login in power user community sites. It is imposible to me choose another account. I have made an screen record for your evaluation, see link below.

https://lowtax2-my.sharepoint.com/:v:/g/personal/lowtax013_lowtax_com_br/EfMBaAiz6plEjCh08jblfR0By5t...

 

1 ACCEPTED SOLUTION

Accepted Solutions

Hi @rfanton ,

 

A fix will be rolling out on this issue.

 

In the meantime, the workaround is to clear your browser cache, close the browser, open a new browser and try again. Please let us know if this addresses your issue.

 

Best regards,

Mabel

 

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

4 REPLIES 4
v-yamao-msft
Community Support
Community Support

Hi @rfanton ,

 

Thanks for feedback.

 

This issue could be reproduced by me.

 

I will help report it from my side.

 

Please try if the following workaround will work for you.

 

Frist, please try to close your current browser and start it again.

 

Second, you could try to open the browser in InPrivate mode then sign in again.

 

Best regards,

Mabel

 

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi, using private browsing I just could access once no login data is saved.

 

I hope a solution soon. 


@v-yamao-msft wrote:

Hi @rfanton ,

 

Thanks for feedback.

 

This issue could be reproduced by me.

 

I will help report it from my side.

 

Please try if the following workaround will work for you.

 

Frist, please try to close your current browser and start it again.

 

Second, you could try to open the browser in InPrivate mode then sign in again.

 

Best regards,

Mabel

 




Tks in advance.

Hi @rfanton ,

 

The issue has been reported.

 

I will back to you once I got any updates.

 

Best regards,

Mabel

 

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi @rfanton ,

 

A fix will be rolling out on this issue.

 

In the meantime, the workaround is to clear your browser cache, close the browser, open a new browser and try again. Please let us know if this addresses your issue.

 

Best regards,

Mabel

 

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MSFTBizAppsLaunchEvent

Experience what’s next for Power Virtual Agents

See the latest Power Automate innovations, updates, and demos from the Microsoft Business Applications Launch Event.

New Super Users

Meet the Power Automate Super Users!

Many congratulations to the Season 1 2021 Flownaut Crew!

Power Platform ISV STudio

Power Platform ISV Studio

ISV Studio is the go-to Power Platform destination for ISV’s to monitor & manage applications post-AppSource publish.

Top Solution Authors
Users online (41,610)