cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Andy1
Advocate I
Advocate I

Invalid links in Connector page

When I clicked on the custom connectors in this page

 

https://australia.flow.microsoft.com/en-us/connectors/

 

They all give me 404 page.

 

Please fix.

1 ACCEPTED SOLUTION

Accepted Solutions
v-yamao-msft
Community Support
Community Support

Hi Andy1,

 

Are you now still having the issue?


Which browser are you using?


I just tried it on my side, when click the selection Custom Connectors, there is no error message displayed.


Please try again with it. I assume that it might be a temporary issue.

 

Best regards,
Mabel Mao

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

3 REPLIES 3
v-yamao-msft
Community Support
Community Support

Hi Andy1,

 

Are you now still having the issue?


Which browser are you using?


I just tried it on my side, when click the selection Custom Connectors, there is no error message displayed.


Please try again with it. I assume that it might be a temporary issue.

 

Best regards,
Mabel Mao

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

I was using Chrome last week. It still shows the same 404 page when clicking on a custom connector.

JarradR
Regular Visitor

This problem also seems to be occuring for me. Tried both Edge and Chrome, same issue.

Helpful resources

Announcements
2022 Release Wave 1 760x460.png

2022 Release Wave 1 Plan

Power Platform release plan for the 2022 release wave 1 describes all new features releasing from April 2022 through September 2022.

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Top Kudoed Authors
Users online (1,500)