cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Streamer
Advocate II
Advocate II

Links broken for Custom Approvals in Outlook Email Client

Hello,

 

It appears that link markdown [Link Name]("Link") in Custom Approvals ("Start and wait for an approval" connector with custom responses) connector doesn't seem to work in the Outlook email client (version 1912).

Here is my connector:

IT_Connector.jpg

Here is the output in Outlook Online (left) and in the Outlook email client (right).

OutlookClientFlowBug.jpg

I've tested this with multiple users and they all report that markdown is non-functional in the Outlook email client.

(The markdown is visible instead of a link)

 

Thank you

1 REPLY 1
v-alzhan-msft
Community Support
Community Support

Hi @Streamer ,

 

I would make a test and reply here once the issue is confirmed.

 

Best regards,

Alice       

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

May UG Leader Call Carousel 768x460.png

June User Group Leader Call

Join us on June 28 for our monthly User Group leader call!

MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

Power Automate Designer Feedback_carousel.jpg

Help make Flow Design easier

Are you new to designing flows? What is your biggest struggle with Power Automate Designer? Help us make it more user friendly!

Top Solution Authors
Top Kudoed Authors
Users online (3,708)