cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
New Member

MS Forms Flow failing

Hi,

I have several Forms that use Flow to create a Sharepoint list item and/or trigger an email. Since yesterday, the "apply to each" fuction is not working and all the flows are failing. I've tried creating a new simple flow and encounter the same problem. The flow runs for 4 hours then fails when it cannot retrieve the form responses. Has anyone seen this or have a solution?

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Support
Community Support

Re: MS Forms Flow failing

Hi @bluechapstick,

 

I have made a test on my side and don't have the issue that you mentioend.

The screenshot of my flow as below:

Capture.PNG

The flow would run successfully as below:

Capture.PNG

 

Maybe the issue is solved now.

 

Please make a test on your side again or create a new flow to see if your problem could be solved.

View solution in original post

4 REPLIES 4
Highlighted
New Member

Re: MS Forms Flow failing

 I'm having the same issue and have contacted MS, they said there is an issue on thier side and was given no resolve time. It's so frustrating

Highlighted
Community Support
Community Support

Re: MS Forms Flow failing

Hi @bluechapstick,

 

I have made a test on my side and don't have the issue that you mentioend.

The screenshot of my flow as below:

Capture.PNG

The flow would run successfully as below:

Capture.PNG

 

Maybe the issue is solved now.

 

Please make a test on your side again or create a new flow to see if your problem could be solved.

View solution in original post

Highlighted
New Member

Re: MS Forms Flow failing

HI v-yuazh-msft,

 

Thanks, I was able to get the form working again by creating a new connection. Something must have happened to the original connection on July 24 and everything was failing, but it seems to be working fine now. 

Take care.

Highlighted
New Member

Re: MS Forms Flow failing

Guys, has anyone used the Microsoft flow extension to add rows to a dataset in pwr bi after approval in Microsoft forms? This giving an error in the connection of the forms. Does anyone know what can it be?

 

 

Helpful resources

Announcements
Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Upcoming Events

Experience what’s next for Power Automate

See the latest Power Automate innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Community Conference

Power Platform Community Conference

Find your favorite faces from the community presenting at the Power Platform Community Conference!

Top Solution Authors
Users online (7,737)