cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
aureliusbr
New Member

Missing flows after Microsoft changed UI and created a Default Environment in my account

Hello.

 

I've some flows created and working for several years now. Today, after logging in, I've found my flows disappeared. I'm a Brazilian user, and I've noticed that UI changed -- last time there was no environments. My flows are still running normally, but I would like to manage and check them, which I'm currently unable to do. After logging in, Flows page states that I need to create my first flow. I checked Connections, my existing connections are not there. I'm checking the correct account/username, the one where I get my notifications from Flow.

 

I read a lot of previous users with similar problems, but could not find a solution that matched my situation. I do believe the issue is due to the new environment created in my account (only one, named "Default Environment"). Could a Microsoft staff person take a look at this issue and point me to the proper solution?

 

Thanks, Eduardo

1 REPLY 1
aureliusbr
New Member

Hello. I would greatly appreciate some input to fix this issue.

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Top Kudoed Authors
Users online (1,884)