cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
aureliusbr
New Member

Missing flows after Microsoft changed UI and created a Default Environment in my account

Hello.

 

I've some flows created and working for several years now. Today, after logging in, I've found my flows disappeared. I'm a Brazilian user, and I've noticed that UI changed -- last time there was no environments. My flows are still running normally, but I would like to manage and check them, which I'm currently unable to do. After logging in, Flows page states that I need to create my first flow. I checked Connections, my existing connections are not there. I'm checking the correct account/username, the one where I get my notifications from Flow.

 

I read a lot of previous users with similar problems, but could not find a solution that matched my situation. I do believe the issue is due to the new environment created in my account (only one, named "Default Environment"). Could a Microsoft staff person take a look at this issue and point me to the proper solution?

 

Thanks, Eduardo

1 REPLY 1
aureliusbr
New Member

Hello. I would greatly appreciate some input to fix this issue.

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

Power Automate Designer Feedback_carousel.jpg

Help make Flow Design easier

Are you new to designing flows? What is your biggest struggle with Power Automate Designer? Help us make it more user friendly!

Top Solution Authors
Top Kudoed Authors
Users online (2,187)