cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
sandeepmooni
Frequent Visitor

No Dynamic Content

I have created a Flow which works perfectly in one environment. Now I am doing the same flow in another environment but when I try to create an HTML table, I cannot see any dynamic content. The HTML table is looking for responses to Forms. I have tried different browsers.

Can someone please help

1 ACCEPTED SOLUTION

Accepted Solutions

Hi,

 

Thanks for your reply.

I have found the issue. It was fixed after I changed Split On to Off in Settings for When a New Response is submitted.

 

Thanks

View solution in original post

2 REPLIES 2
v-alzhan-msft
Community Support
Community Support

Hi @sandeepmooni ,

 

Could you please share a screenshot of the configuration of your flow?

Could you please take a try to create a new flow in the environment to see if the issue still exists?

 

Best regards,

Alice       

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi,

 

Thanks for your reply.

I have found the issue. It was fixed after I changed Split On to Off in Settings for When a New Response is submitted.

 

Thanks

View solution in original post

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Top Kudoed Authors
Users online (3,115)