cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
AxelHE
Helper I
Helper I

No notification on Teams mobile app (IOS,Android) when sending message as FLOW BOT

i am using a flow to send a notification (adaptive card) as i Flow bot to group of people.

All is working except no notification sound comes up in Teams mobile app both Android and IOS, working on Desktop. (tested with different smartphones)

 

Update: Notification message and sound does not appear att all on phones when sending adaptive card as a FLOW BOT to a user.

Notification from FLOW bot does work when sending adaptive card to a channel and sending Post a message in chat (not adaptive card) as flow bot is working also

 

Post your own adaptive card as the Flow bot to a user = NO Notification on Smartphones

 

1 ACCEPTED SOLUTION

Accepted Solutions
AxelHE
Helper I
Helper I

@nitika 

Someone did obviously something and now it seem to be working.
Nothing was done from my side. 

Just one thing left. When Teams is not open or was not used for long period or overnight, notifications from bot not always coming, need to start Teams to keep getting notifications. Not sure if it has to do with phone settings or if this is bug. Tested on 2 different devices (Samsung A51 2019, Huawei P30 light) they are acting the same.

View solution in original post

4 REPLIES 4
nitika
Microsoft
Microsoft

hi @AxelHE 

 

if this is a first-time implementation and it has never worked from the beginning, please open a support ticket for this.

 

If this post helps you with your problem, please mark this as an Accepted Solution.

If you like my response, please give it a Thumbs Up.

Nitika

@nitika 
I tested this with different flows and several phones , same problem.
It seem to be a bug.

Could someone test this and confirm i am not alone?

 

Where can i open a support ticket?

 

Hi @AxelHE 

 

below is the article on how can you open a support ticket with Microsoft.

https://docs.microsoft.com/en-us/power-platform/admin/get-help-support 

 

If this post helps you with your problem, please mark your as Accepted solution.

If you like my response, please give it a Thumbs Up.

Regards

nitika

AxelHE
Helper I
Helper I

@nitika 

Someone did obviously something and now it seem to be working.
Nothing was done from my side. 

Just one thing left. When Teams is not open or was not used for long period or overnight, notifications from bot not always coming, need to start Teams to keep getting notifications. Not sure if it has to do with phone settings or if this is bug. Tested on 2 different devices (Samsung A51 2019, Huawei P30 light) they are acting the same.

View solution in original post

Helpful resources

Announcements
User Groups Public Preview

Join us for our User Group Public Preview!

Power Automate User Groups are coming! Make sure you’re among the first to know when user groups go live for public preview.

New Super Users

Meet the Power Automate Super Users!

Many congratulations to the Season 1 2021 Flownaut Crew!

Power Platform ISV STudio

Power Platform ISV Studio

ISV Studio is the go-to Power Platform destination for ISV’s to monitor & manage applications post-AppSource publish.

Top Solution Authors
Users online (52,190)