cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
axel_b
Level: Power Up

Post a Message (V2) - Link to item is posted as string and not as clickable URL

Hi, 

I created a flow, where a message is posted to teams (the conversations tab) when a file is uploaded to SharePoint. 

Unfortunately, just plain text is posted and not a clickable URL - what am I doing wrong?

Thanks,

Axel

1 ACCEPTED SOLUTION

Accepted Solutions
v-zhos-msft
Level 10

Re: Post a Message (V2) - Link to item is posted as string and not as clickable URL

Hi @axel_b ,

I think it's not a bug.

But it's an issue for your work. 

I will raise this issue to the MS team.

Hople this issue will be improved in the future version.

Best Regards,

Community Support Team _ Zhongys

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

3 REPLIES 3
v-zhos-msft
Level 10

Re: Post a Message (V2) - Link to item is posted as string and not as clickable URL

Hi @axel_b ,

I have made a test on my side, it has the same issue as you said.

However when I send an email with the 'Link to item', It can be shown as clickable URL.

So I am afraid  the Post a Message (V2)  action can't distinguish whether the message is a link or just common text. 

Capture5.PNGCapture6.PNG

Capture7.PNG

Best Regards,

Community Support Team _ Zhongys

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

axel_b
Level: Power Up

Re: Post a Message (V2) - Link to item is posted as string and not as clickable URL

Hi, thanks for the quick response.

Unfortunately sending an e-mail is not an option in this case, cause I want to get rid of having a full inbox.

Will that be reported as a bug or will it remain the same as it is now?

Best, Axel

v-zhos-msft
Level 10

Re: Post a Message (V2) - Link to item is posted as string and not as clickable URL

Hi @axel_b ,

I think it's not a bug.

But it's an issue for your work. 

I will raise this issue to the MS team.

Hople this issue will be improved in the future version.

Best Regards,

Community Support Team _ Zhongys

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Kudoed Authors (Last 30 Days)
Users online (5,380)