cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
New Member

Power Automate missing Forms Custom Form ID

Ok here's my process. Someone creates a Group Form in forms which collects information that needs to go to a central SharePoint site. I have created a Power Automate flow that is like this:

missile_0-1600109799334.png

This takes info from the form and creates a new item in the SharePoint list. To get the Form ID of a Group Form I use the string after "FormID=" in the address bar of the form to create the Power Automate Flow. 

I tried to do this today and found that the Custom Form ID is not an option in Power Automate. I've searched the community forums and have not found a fix... Can someone help?

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Support
Community Support

Hi @missile,@jazzmik,

 

I guess you have turned on the Experimental Feature which caused the Form ID couldn't input custom value, please turn off it and try again:

 

Screenshot 2020-09-16 165906.jpg

 

Best Regards,
Community Support Team _ Lin Tu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

4 REPLIES 4
Highlighted
Community Support
Community Support

Hi @missile,

 

You could click the Drop-down, slide to the bottom, then you could find the Enter custom values button clickable to input custom Form ID:Screenshot 2020-09-15 111136.jpg

 

Form ID you could find them in the URL of MS Form:

Screenshot 2020-09-15 111613.jpg

 

Best Regards,
Community Support Team _ Lin Tu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Highlighted

I'm having the same issue.  "Enter Custom Value" is no longer there to choose, just a list of forms I've created (but not group forms).

 

Has this option been removed?

jazzmik_0-1600173348232.png

 

Highlighted
Community Support
Community Support

Hi @missile,@jazzmik,

 

I guess you have turned on the Experimental Feature which caused the Form ID couldn't input custom value, please turn off it and try again:

 

Screenshot 2020-09-16 165906.jpg

 

Best Regards,
Community Support Team _ Lin Tu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Highlighted

that fixed it.  thanks Lin!

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Top Solution Authors
Users online (12,932)