cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
calvares
Continued Contributor
Continued Contributor

PowerApps studio - various issues

I opened an app today in the studio and have these issues:

HTML text is not displaying

Navigation components resized so not displaying

Either variables are not working or the visible formulas have stopped working

All formatting has gone off

 

I opened another app and the same issues are there. In the live version they're fine. Reverting to an earlier version did not make a difference.   

HTML textHTML text

Formatting gone awrayFormatting gone awray

Topnav resetTopnav reset

9 REPLIES 9
Tyrkerfar
Frequent Visitor

I've been struggling with the exact same problem all morning. No navigation is working, no variables are responding to change - basically all functionality has stopped from functioning.

calvares
Continued Contributor
Continued Contributor

@Tyrkerfar not an isolated issue then! Have you reported too?

@calvares - I'm not sure what you mean? I have spoken to our own IT department in search of updates in our environments - I have opened a new topic similar to yours and I have tried with various browsers. Is there some issue reporting feature I have left out?

calvares
Continued Contributor
Continued Contributor

No that's what I meant. I didn't see your issue on this board. I don't think there is any other way of reporting. Thanks.

BjörnWiermans
Frequent Visitor

Hello,

 

Same problem here.

Since today I have a problem with the editing of my PowerApp. The published app works as expected but in studio, the app isn't loading correctly.

Most background images are gone and buttons don't work, multiple things have shifted across the screens. Every formula is still available and by removing and adding a letter, ";" or ")", they start working again. 

 

When I save my app and open it again in the studio. The same issues reappear.  

 

Are there more people with this issue? App worked fine last 5 months...

 

Kind regards,

 

Björn 

Tyrkerfar
Frequent Visitor

Hi @BjörnWiermans 

The current version of Powerapps studio (the cloud app) apparently has some bugs in it. See more here:

https://powerusers.microsoft.com/t5/Building-Power-Apps/PowerApps-not-functioning/td-p/839421/page/2

 

I have changed my version of Powerapps Studio (not a previous version of your app itself!) to the one prior to the current version. This can be done in the Accounts menu.

 

After this change, I was able to continue with my work 🙂

@Tyrkerfar 
Thanks a lot, this works! Expected that there would be something wrong with a new version or something. But didn't know I was able to change PowerApp Studio versions. 

Thanks Again!

calvares
Continued Contributor
Continued Contributor

Yes, I found that changing the authoring version to the previous one resolved the issue. However, I am finding this version quite difficult to use as well. Hopefully they will release a new improved version soon.

calvares
Continued Contributor
Continued Contributor

@Tyrkerfar @BjörnWiermans I've spoken to someone from MS. They recommend using this version .

Version 3.21023.26 has problems too. But they will adding a new release later today or tomorrow morning (GMT).

Helpful resources

Announcements
MPA_User Group Leader_768x460.jpg

Manage your user group events

Check out the News & Announcements to learn more.

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Welcome Super Users.jpg

Super User Season 2

Congratulations, the new Super User Season 2 for 2021 has started!

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Top Solution Authors
Users online (1,785)