cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Frequent Visitor

Problems with flow

Are there for the moment problems with flow. Since wednesday I'm witnessing some problems with flow. At first I thought it was something I did wrong but the weird thing is that flows sometimes do work en sometimes don't (so I gues it is not a problem of the flow itself).

 

The goal of the flows: sending an mail when a list item is created/modified (depending on a certain condition that mail is different). Sometimes it work and sometimes it doesn't. I also notice that a lot of flows get skipped at the first step 'when an existing item is modified' output     "Location": "h ttps://europe-001.azure-apim.net/apim/sharepointonline/shared-sharepointonl-669cdb42-a640-4e0a-baea-f55d896a8182/datasets/https%253A%252F%252Fgcloudbelgium.sharepoint.com%252Fsites%252FBPM-netwerk/tables/1d9b7acc-f25e-42e6-ae73-7277d9753d99/onupdateditems?triggerstate=ZGF0ZXRpbWU9MjAxNy0wNC0xNFQwNzoxMToxNFo7aWQ9MA==", "Set-Cookie": "ARRAffinity=bbf75b662192bdf0e66abd2fa2b757b734c0cc63c502e02190d90432d4a9e225;Path=/;Domain=127.0.0.1", "Server": "Microsoft-IIS/8.0,Microsoft-HTTPAPI/2.0", "X-AspNet-Version": "4.0.30319", "X-Powered-By": "ASP.NET", "Content-Length": "0", "Expires": "-1"

 

What can I do about this?

4 REPLIES 4
Frequent Visitor

  "Pragma": "no-cache", "Retry-After": "3600", "x-ms-request-id": "d4e955db-796b-41ca-989f-e8001efdc652", "Cache-Control": "no-cache", "Date": "Fri, 14 Apr 2017 11:42:47 GMT", "Location": "h ttps://europe-001.azure-apim.net/apim/sharepointonline/shared-sharepointonl-669cdb42-a640-4e0a-baea-f55d896a8182/datasets/https%253A%252F%252Fgcloudbelgium.sharepoint.com%252Fsites%252FBPM-netwerk/tables/1d9b7acc-f25e-42e6-ae73-7277d9753d99/onupdateditems?triggerstate=ZGF0ZXRpbWU9MjAxNy0wNC0xNFQxMTo0Mjo0N1o7aWQ9MA==", "Set-Cookie": "ARRAffinity=1c9e178b01a7edf5c61dddca8a1b25611827b36b00452aca3fbb81b8878998b1;Path=/;Domain=127.0.0.1", "Server": "Microsoft-IIS/8.0,Microsoft-HTTPAPI/2.0", "X-AspNet-Version": "4.0.30319", "X-Powered-By": "ASP.NET", "Content-Length": "0", "Expires": "-1"

Community Support
Community Support

Hi Katrien,

 

I just created a flow like below:

Capture.PNG

 

And I created a few more items and all trigger the flow and run successfully.

Capture.PNG

 

Would you please try to recreate this flow and have a test?

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Community Support
Community Support

 
Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi

 

The flow worked. So I tested the flows I made and at first they worked, but for some reason not always. It seems i don't have problems with 'when a new item is created' but with 'when an existing item is modified'. So sometimes it works as it should, sometimes I don't receive any mail and sometimes I receive mail of item T-1 when I create a new item T.

 

 

Helpful resources

Announcements
PP Bootcamp Carousel

Global Power Platform Bootcamp

Dive into the Power Platform stack with hands-on sessions and labs, virtually delivered to you by experts and community leaders.

secondImage

Power Platform Community Conference On Demand

Watch Nick Doelman's session from the 2020 Power Platform Community Conference on demand!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Top Solution Authors
Users online (2,944)