cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Advocate IV
Advocate IV

Resolving address in To field while sending outlook mail

steps to repro

1. Create a new flow with any trigger

2. Next Action as Send outlook Mail.

3. in the TO: field, enter 'UserA@domain.com' [This will get resolved from GAL Account] -> Select it.

4. after semicolon ( ; ) add 'UserB@domain.com' [This will NOT resolve from GAL even though it exists. It gives 'No Results found']

5. Now remove both the accounts, This time, first add 'UserB@domain.com' [Now you will see it gets resolved, but UserA will then not get resolved.]

 

Thanks,

4 REPLIES 4
Highlighted
Community Support
Community Support

Re: Resolving address in To field while sending outlook mail

Hi @Parmi,

 

Do you want the email address to be resolved automatically within To field of "Send an email" action?

Could you please share a screenshot of your issue?

 

I have made a test on my side and multiple email address could be resolved successfully. My flow's configuration as below:2.JPG

 

Please make sure that there is no space between the semicolon(;) and your second email address ('UserB@domain.com').

 

Best regards,

Kris

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Highlighted
Advocate IV
Advocate IV

Re: Resolving address in To field while sending outlook mail

Hello Kris,

 

Thank you for your response. you were right, if i do not give a space after semi-colon it will resolve the next user, however, if i do give a space, it shows No Items.

 

Capture.PNG

 

BR

Parmi

Highlighted
Community Support
Community Support

Re: Resolving address in To field while sending outlook mail

Hi @Parmi,

 

Do you need any help?

 

Best regards,

Kris

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Highlighted
Advocate IV
Advocate IV

Re: Resolving address in To field while sending outlook mail

Hi Kris, no further assistance needed. however, it is a very small bug, but it would be great if names would resolve after a space is given too.:)

 

Thanks,

Parmi

Helpful resources

Announcements
firstImage

Now Live: Power Virtual Agents Community!

We are excited to announce the launch of Power Virtual Agents Community. Check it out now!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Top Solution Authors
Users online (6,819)