cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Frequent Visitor

Salesforce Chatter Connection erroring for both "Production" and "Sandbox" trying to open login page

The Salesforce Chatter connection is failing and unable to fix.  Tried creating new connection and once you select the Salesforce Login URI environment, a PowerApps popup window tries to open the Salesforce Chatter login URL and FAILS with "Error 400 Bad Request".  Both the "Production" and "Sandbox" login URI environments fail with the same error.

2 REPLIES 2
Highlighted
Community Support
Community Support

Hi,

 

What’s your current situation? Are you still having the issue?

 

I tried to create connection to Salesforce and it didn’t return the error 400. I was able to open the dialog to enter the User name and Password.

 

Please try again with it. If you are still having the issue, please feel free post back.

 

 

Best regards,

Mabel Mao

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Highlighted

Hi Mabel,

 

Thank you for the reply.  Yes I, and coworkers I have asked to try, are all having the same issue and error when trying to add a new 'Chatter' connection.  Here is a screen shot of what we see.

 

Chatter-Connection-Error.png

 

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Top Solution Authors
Users online (14,091)