cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
a_livingstone
New Member

Send an Email Notification (V3) NOT sending email

Hi there, 

 

I have several flows that use the 'Send Email Notification (V3)' feature that have been working beautifully until today. This morning the feature would not send a notification email in a simple flow I was building, and I have since discovered that this feature has stopped working across several different flows. 

 

The flows are successful (both the entire Flow and the notification module) when they run, no errors. Connector used: Mail. Nothing fancy here, no attachments, just regular dynamic content in the body. 

 

Problematic as I have many flows using this option. Send email through O365 works fine, but would rather not use that option for system-appropriate notifications. 

 

Any help greatly appreciated. 

 
34 REPLIES 34
v-bacao-msft
Community Support
Community Support

 

Hi @a_livingstone ,

 

Please try to check if there any policy blocked email from microsoft@powerapps.com.

In addition, if you have unsubscribed from email notification, please try to subscribe to notification via the form below.

https://forms.office.com/Pages/ResponsePage.aspx?id=v4j5cvGGr0GRqy180BHbR3C9XjiHUVxLhDY4Jhbh4V1UM0I5...

 

Hope this helps.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
jssaid
Advocate I
Advocate I

i have the same problem today. suddenly no email sent from MS Power Apps

mboyles
Regular Visitor

Same issue here, started 10pm GMT 6th October

+1, same issue, NO mail sent  

Same issue here. Changed the email address to test it and still no response. 

Mustapha_JE
Advocate I
Advocate I

Hi,

We have the excate same issue, the flow working perfectly for months and only a day ago stopped working without us doing any changes to the flow. This has impacted us greatly since we heavily rely on this flow on our day to day operating. Please fix asap

 

FedeCres
New Member

Same here,

since 1st of September was working perfect on different flows, today no emails sent, and no error logged in PowerAutomate.

Tried also the subscribe suggestion, without success.


Thank you,

Federico

Having same issue, flow says ran with no problems. Approval worked ok, but no email is sent when using Send an email notification (v3)

Same issue here. Not receiving email from flow.

Helpful resources

Announcements
MPA_User Group Leader_768x460.jpg

Manage your user group events

Check out the News & Announcements to learn more.

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Welcome Super Users.jpg

Super User Season 2

Congratulations, the new Super User Season 2 for 2021 has started!

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Top Solution Authors
Users online (2,776)