cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
a_livingstone
New Member

Send an Email Notification (V3) NOT sending email

Hi there, 

 

I have several flows that use the 'Send Email Notification (V3)' feature that have been working beautifully until today. This morning the feature would not send a notification email in a simple flow I was building, and I have since discovered that this feature has stopped working across several different flows. 

 

The flows are successful (both the entire Flow and the notification module) when they run, no errors. Connector used: Mail. Nothing fancy here, no attachments, just regular dynamic content in the body. 

 

Problematic as I have many flows using this option. Send email through O365 works fine, but would rather not use that option for system-appropriate notifications. 

 

Any help greatly appreciated. 

 
34 REPLIES 34
gyulveszimate
New Member

I experienced the same issue. The Flows that contain the Send an Email Notification (V3) step run successfully, no error messages, but the email is not sent. This worked properly but something happened with this functionality. I also faced this issue at a very bad time, days before a go-live. Needs to be fix ASAP.

jpurcell
Regular Visitor

we are also having this problem. daily emails were running until this morning (Oct 7th) and the flow is showing run succeeded.

Same issue with ours too our emails notifications stopped working OCT 6th.

phoenixwu
Regular Visitor

UPDATE
Send Mail OK NOW

2020-10-08 09:32 GMT+8

NO, it is not OK. The problem persists across our user base and with both v2 and v3 of the app. The recommended  re-subscribe did not help.  Seriously Microsoft how do you expect us to build anything important with this tool if jobs fail but indicate a success and have ZERO traceability? 

angelsansev
Regular Visitor

I have the same problem, any flow with V3 email notification run from the last monday.

dcondillac
New Member

Has anyone found a solution for this?

Yes, create a service account which the connection password does not expire, and re-use the newest new Send Email power automate action, it may not be V3 anymore.

murphyjoanna
New Member

I had the same issue with one of my work flows. I took out the V3 Mail trigger and replaced it with an Outlook trigger instead, copied the details from the old trigger and this worked. Clearly an issue, with the V3 trigger. 

Dany
Advocate I
Advocate I

Hi, same behavior since Dec 31, 2020. No error but email randomly working. Send an Email Notification (V3). Multiples flows that were working perfectly before now have this issue.

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Users online (1,588)