cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
dpitman
Level: Powered On

Set Variable validation incorrect on update (for condition branch NO only)

This is consistent behaviour when a Set Variable is used in the No branch of a condition

 

Works correctly when the Set Variable action is first created and flow saved

 

Defaults back to number validation on successive flow saves

 

Workaround: Reverse flow logic if possible or remove Set Variable action and re-create

2 REPLIES 2
Community Support Team
Community Support Team

Re: Set Variable validation incorrect on update (for condition branch NO only)

Hi @dpitman,

 

Thanks for the feedback.

Besides, would it be available for you to share a screenshot (when the Set Variable not working as expected)?

Which should be helpful to better understand the issue here.

 

Regards,

Michael

 

Community Support Team _ Michael Shao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
dpitman
Level: Powered On

Re: Set Variable validation incorrect on update (for condition branch NO only)

Sorry I did not see this

 

I have described exactlly how to repeat it, my flow is working and I do not want to break it to give you a screenshot

Helpful resources

Announcements
firstImage

New Ranks and Rank Icons in April

Read the announcement for more information!

firstImage

Better Together Contest Finalists Announced!

Congrats to the finalists of our ‘Better Together’-themed T-shirt design contest! Click for the top entries.

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Community Summit North America

The top training and networking event across the globe for Microsoft Business Applications

Top Kudoed Authors
Users online (8,378)