cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Advocate I
Advocate I

Set Variable validation incorrect on update (for condition branch NO only)

This is consistent behaviour when a Set Variable is used in the No branch of a condition

 

Works correctly when the Set Variable action is first created and flow saved

 

Defaults back to number validation on successive flow saves

 

Workaround: Reverse flow logic if possible or remove Set Variable action and re-create

2 REPLIES 2
Community Support
Community Support

Hi @dpitman,

 

Thanks for the feedback.

Besides, would it be available for you to share a screenshot (when the Set Variable not working as expected)?

Which should be helpful to better understand the issue here.

 

Regards,

Michael

 

Community Support Team _ Michael Shao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Sorry I did not see this

 

I have described exactlly how to repeat it, my flow is working and I do not want to break it to give you a screenshot

Helpful resources

Announcements
Microsoft Ignite

Microsoft Ignite

Join digitally, March 2–4, 2021 to explore new tech that's ready to implement. Experience the keynote in mixed reality through AltspaceVR!

New Super Users

Meet the Power Automate Super Users!

Many congratulations to the Season 1 2021 Flownaut Crew!

Microsoft Ignite

Microsoft Power Platform: 2021 Release Wave 1 Plan

Power Platform release plan for the 2021 release wave 1 describes all new features releasing from April through September 2021.

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (76,042)