cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
LauraGB
Kudo Collector
Kudo Collector

SharePoint Create File Action inside a Solution

Whilst working on a Flow built inside a solution I added a SharePoint - Create File action, which works fine.

 

Following that action I added a SharePoint - Update File Properties action. For the Id I wanted to used ItemId from the Create File action. The dynamic properties are named incorrectly. They work but are named wrong.

brokeflowagain.jpg

 

Tested adding using the expression body('Create_file')?['ItemId'] and that works fine.

 

Thanks

 

Laura GB

1 ACCEPTED SOLUTION

Accepted Solutions

Hi @LauraGB ,

 

I have made a test on my side and the dynamic content from the "Create file" action is correct now.

 

I afraid that it is a accidental error and has been corrected by the product team.

 

 

Best regards,

Alice       

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

4 REPLIES 4
v-alzhan-msft
Community Support
Community Support

Hi @LauraGB ,

 

Could you please share more details about the issue that you mentioned?

Which dynamic properties are named incorrectly? what is the dynamic properties named now and what name it should be?

 

Please explain more details so we would better understand the issue.

 

Best regards,

Alice       

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi

 

I've taken screen shots from both flows. The first one is a normal flow which is correct. The second is a flow created inside a solution and the dynamic content from the Create File are named incorrectly, but work if you use them as the descriptions under them are correct.

flowcapture4.jpg

flowcapture3.jpgRegards

 

Laura GB

 

 

 

 

Hi @LauraGB ,

 

I have made a test on my side and the dynamic content from the "Create file" action is correct now.

 

I afraid that it is a accidental error and has been corrected by the product team.

 

 

Best regards,

Alice       

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Thank you!

Helpful resources

Announcements
MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MSFTBizAppsLaunchEvent

Experience what’s next for Power Virtual Agents

See the latest Power Automate innovations, updates, and demos from the Microsoft Business Applications Launch Event.

New Super Users

Meet the Power Automate Super Users!

Many congratulations to the Season 1 2021 Flownaut Crew!

Power Platform ISV STudio

Power Platform ISV Studio

ISV Studio is the go-to Power Platform destination for ISV’s to monitor & manage applications post-AppSource publish.

Top Solution Authors
Users online (70,740)