cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
J_K_
Helper II
Helper II

SharePoint connector behaving differently very recently

Hi all,

I am experiencing serious issues with the SharePoint connector. I am using a "When an item is created" trigger.

 

1. no matter which dynamic property I am using: Power Automate will create a loop as it used to do for columns with multiple values only. But here I am talking about ID, title or anything else from ONE item. I experienced this behaviour for the first time last week.

 

2.  I tried to access the dynamic properties with expressions and it seems the syntax changed?! E.g. triggerOutputs()?['body/Title']

 

So in general, what is happening here, Microsoft?

2 REPLIES 2
HappyTrigger
Frequent Visitor

Same for me. It's usually when I change the trigger. After that, loops are created when selecting IDs. I have to recreate the workflow all over!

Thank you! That did it for me. But I won't mark this as solution since this is clearly a bug for me. In this case the flow is fairly simple, so re-creating it wasn't a big deal. But that may be very different in other cases, so MS should definitely solve this.

Helpful resources

Announcements
MPA_User Group Leader_768x460.jpg

Manage your user group events

Check out the News & Announcements to learn more.

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Welcome Super Users.jpg

Super User Season 2

Congratulations, the new Super User Season 2 for 2021 has started!

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Top Solution Authors
Users online (1,943)