cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Phil1110
New Member

Shared Mailbox - PDF to Sharepoint - PDF Corrupt

Hi there,

I built a flow some time ago. This worked for some time but has now stopped working. To be more precise, the flow goes through, but the resulting file cannot be opened.

 

Here is the Flow:

Trigger.jpg

 

ITT.jpg

 

The PDFs are neatly filed, but not a single one can be opened. To be on the safe side, I completely rebuilt the Flow, the result is the same.

Furthermore I left the file name of the file: "@{items('Auf_alle_anwenden')?['Name']}"

Either I don't see my mistake or I found a bug: D

Hope you can help...

 

Best regards

Phil

0 REPLIES 0

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

May UG Leader Call Carousel 768x460.png

June User Group Leader Call

Join us on June 28 for our monthly User Group leader call!

MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

Power Automate Designer Feedback_carousel.jpg

Help make Flow Design easier

Are you new to designing flows? What is your biggest struggle with Power Automate Designer? Help us make it more user friendly!

Top Solution Authors
Users online (3,195)