cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
VictorH
Level: Power Up

Slow to execute

I have a very simple flow, saving attachments from an email

 

The email is received at 09:45 (Presuming UK daylight saving means it is showing as 08:45) but the Flow ran 12 minutes after email was received.

 

1 REPLY 1
Community Support Team
Community Support Team

Re: Slow to execute

Hi @VictorH,

 

Could you please share a screenshot of your flow's configuration?

How many attachment files included within the received email on your side?

 

I have made a test on my side and don't have the issue that you mentioned. My flow's configuration as below:12.JPG

The flow works successfully as below:13.JPG

 

Please check if there are many attachment files included in the received. In addition, please check if the attachment file is a large file.

 

You could consider take a try to send an email with attachment files to yourself and then check if the issue still exists. In addition, you could also take a try to rec-create your flow and try again to check if the issue is solved.

 

Best regards,

Kris

Community Support Team _ Kris Dai
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
firstImage

New Ranks and Rank Icons in April

Read the announcement for more information!

firstImage

Better Together Contest Finalists Announced!

Congrats to the finalists of our ‘Better Together’-themed T-shirt design contest! Click for the top entries.

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Community Summit North America

The top training and networking event across the globe for Microsoft Business Applications

Top Solution Authors
Top Kudoed Authors
Users online (4,783)