cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
11
Level: Powered On

Start an Approval not send email

From today every flow that contains Start an Approval action work fine but not send the notification email.

This is a real problem because users are not involved in approval process.

I checked in two other tenenat and I had the same behavior...

There is a general problem with this service?

7 REPLIES 7
avt
Level: Powered On

Re: Start an Approval not send email

I have the same problem, first I thought that when I get push notification to mobile flow app than the system would not send the notification email but ...

 

Than I thought it might be because I have empty detail/link field in the approval action but that also did not help.

Highlighted
AntónioGomes
Level: Powered On

Re: Start an Approval not send email

I can confirm this issue.
Same problem for me and the email notification its crucial in my approval process.

Community Support Team
Community Support Team

Re: Start an Approval not send email

Hi @11,

 

I just tested with a similar flow, I got the email notification actually. It just that the result is incorrect. I choosed the "Approve" button. But the condition gives a "Falset" response and as a result, it sends the email notification with "IF NO" reult.

Capture.PNG

 

@AntónioGomes@avtAre you guys getting the same issue, or you cannot receive the email notification at all? (No matter in yes/no result)

 

Regards,

Mona

Community Support Team _ Mona Li
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
avt
Level: Powered On

Re: Start an Approval not send email

I believe, we were talking about Modern approvalls, at least I am sure I was.

AntónioGomes
Level: Powered On

Re: Start an Approval not send email

I dont receive email notification to approve or reject in the Modern Approval, sorry by not mention that

Luca_S
Level: Power Up

Re: Start an Approval not send email

Now it seems he is back to work !! 

I hope it does not happen again.

avt
Level: Powered On

Re: Start an Approval not send email

Yes it works now but building any kind of approval wf with unstable functionality is not really possible. 😞 /endrant

 

Is it just me or is the picture in the approval email huge (500px X 500px)?

Helpful resources

Announcements
firstImage

Power Platform Online Conference

Join us for the first ever Power Platform Online Conference!

firstImage

Incoming: New and improved badges!

Look out for new contribution recognition badges coming SOON!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Solution Authors
Users online (4,887)