cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
IvoYan
New Member

Text disappears - steps and dynamic content

Hello,

I have encountered a strange issue while creating my flow. As soon as I add some new step, labels in the previous step AND the labels/dynamic content in the new (last) step disappear. They are there, I can edit them, just the text does not display on the page - e.g. HTTP step: Headers; Send Email step. I was wondering whether I have hit some flow limit or this is a browser issue - check the attached images (issue and the whole flow). Deleting and adding the step again did not work. As soon as I add some step above in the flow (below the trigger), the last step seems to "break". I use Firefox 61.0.1 (64-bit).2018-07-09 14_29_15-Edit your flow _ Microsoft Flow.jpg2018-07-09 14_38_04-Edit your flow _ Microsoft Flow.jpg

1 REPLY 1
v-yuazh-msft
Community Support
Community Support

Hi @IvoYan,

 

I always create flow on Google Chrome and don''t have the issue that you mentioned.

Please take a try to create the flow on Google Chrome to see if the issue still exists.

 

Best regards,

Alice

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Top Solution Authors
Top Kudoed Authors
Users online (15,833)