cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
siddharth_v
Level: Powered On

Trigger Conditions not working with 'For a selected file' trigger point

Trigger condition always returning false when using with trigger 'For selected file'. This trigger point returns ID, FileName and FileId. Just testing it with ID column and comparing it with static value.

 

Here is trigger setting 

 

msflowissue1.png

 

Now when running flow by going to Library and selecting document with ID 17,  flow never triggers.

 

msflowissue2.png

 

 

 

2 REPLIES 2
Community Support Team
Community Support Team

Re: Trigger Conditions not working with 'For a selected file' trigger point

 

Hi @siddharth_v ,

 

Please try using 17 instead of '17', ID field is of type Number, so we don't need to use single quotes.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
siddharth_v
Level: Powered On

Re: Trigger Conditions not working with 'For a selected file' trigger point

Hi, Thanks for reply.... I had already tried that, just to make sure I am not missing anything tried again by giving ID with single quotes.....still not working

 

 

 

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Kudoed Authors (Last 30 Days)
Users online (5,489)