cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
sdefesche
Advocate II
Advocate II

TypeForm connector issues

There have been several issues with the TypeForm connector for well over a month now. There are two separate threads in another part of the community, but I'd like to post the issue here in order to make sure the Flow support team is aware of these issues.

 

For reference, see:

Some feedback from the support team would be appreciated.

 

Thanks!

5 REPLIES 5
v-yamao-msft
Community Support
Community Support

Hi @sdefesche,

 

I have reported this issue on my side.

 

I will back to you once I got any response.

 

Best regards,
Mabel Mao

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi @v-yamao-msft,

Thanks for the quick response and for reporting the issue!

 

Best regards!

 

Hi @v-yamao-msft,

Any word on developments concerning this issue? The issue is still not fuly solved.

 

Thanks! 

In fact, the TypeForm connector seems to be completely broken once again. New responses are not being sent to Flow.

@v-yamao-msft: any update on the issue- there still does not seem to be any significant progress concerning the dynamic content available with the TypeForm connector (hidden fields, questions in a question group). 

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Top Solution Authors
Users online (3,116)