cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Anonymous
Not applicable

Unable to access Custom Connector Page

I am having a problem accessing the Custom Connector Page in PowerApps.


The exception details are this:

 

It looks like something went wrong
Please try again in a few minutes or refresh the page now.

If you contact support, you may be asked to provide the following details:
Time:
Server/Client Correlation ID: bfe1eb96-997d-4977-ae6f-64e322a7ebbb
Error: getToken call took longer than 120 seconds

 

How can I overcome this situation? It was working before.

 

Thank you

 

 
2 REPLIES 2
Highlighted
Community Support
Community Support

Re: Unable to access Custom Connector Page

Hi luissimoes_lcg,

 

In which region is your environment hosted?

 

My environment is hosted in United States, I just tried to access the Customer Connector page, I don’t get the error message you mentioned.

 

Not sure if this is a temporary issue, please try again with it.

 

If you are still having the issue, please feel free post back.


Best regards,
Mabel Mao

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Highlighted
Regular Visitor

Re: Unable to access Custom Connector Page

Sam issue here, my custom connector is using the AU environment

Helpful resources

Announcements
firstImage

Super User Program Update

Three Super User rank tiers have been launched!

firstImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Users online (6,067)