cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
int-JFaulkner
Level: Power Up

Unable to connect to Enterprise ArcGIS for Survey123

The URL for our Enterprise ArcGIS does not work because .maps.arcgis.com is built into the name for the login and says invalid characters in organization's URL

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support Team
Community Support Team

Re: Unable to connect to Enterprise ArcGIS for Survey123

Hi @int-JFaulkner ,

 

Are you trying to connect to Survey123?

https://docs.microsoft.com/en-us/connectors/survey123/

 

I have signed up Survey123 and created the connection successfully.

1.PNG

 

Please make sure you’ve provided correct credentials when creating the connection.

 

Best regards,

Mabel

 

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

3 REPLIES 3
Community Support Team
Community Support Team

Re: Unable to connect to Enterprise ArcGIS for Survey123

Hi @int-JFaulkner ,

 

Are you trying to connect to Survey123?

https://docs.microsoft.com/en-us/connectors/survey123/

 

I have signed up Survey123 and created the connection successfully.

1.PNG

 

Please make sure you’ve provided correct credentials when creating the connection.

 

Best regards,

Mabel

 

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Community Support Team
Community Support Team

Re: Unable to connect to Enterprise ArcGIS for Survey123

Hi @int-JFaulkner ,

 

What’s your current situation?

 

Are you still having the issue?

 

Please feel free post back if you need more help.

 

Best regards,

Mabel

 

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
int-JFaulkner
Level: Power Up

Re: Unable to connect to Enterprise ArcGIS for Survey123

I am able to connect with ArcGIS online account no problem but I cannot connect with my Enterprise Portal login.  ESRI says that it is not supported but the URL still works as long as I have the same survey setup in ArcGIS Online.

Helpful resources

Announcements
firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Solution Authors
Users online (5,045)