cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
New Member

Unable to load solutions page in power automate

I am trying to view my environments in power apps under the solutions section (https://australia.flow.microsoft.com/manage/environments/[Environment]/solutions), however all I get is an infinite spinner with no error message. Was there a bad release of power automate recently? Is anyone else having this issue?

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
New Member

Looks like a fix has been released for this

View solution in original post

5 REPLIES 5
Highlighted
Microsoft
Microsoft

Hello @simmo999 

Try clearing the browser cache .
Try running the power automate in different browsers.
Check if other members in your team have the same issue as you do or they are able to access it fine .

Thanks

Highlighted

I have resetting the cache, using a different browser, logging out and back in again and have not had any success. I will ask a team member to try load the site tomorrow.

Highlighted
Frequent Visitor

Same problem in Chrome, works using Edge.  I'll play around a bit more and report back with anything useful I find

Highlighted

Thanks, I was able to access the site using edge. Still having issues with google chrome. Have asked other team members to try with the same login and they also have issues

Highlighted
New Member

Looks like a fix has been released for this

View solution in original post

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Top Solution Authors
Users online (12,814)