cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
JohnnyFiveAces
Frequent Visitor

Web browser crashes when executing "For a selected item" Sharepoint trigger

Hello,

 

As of around 12pm PST today, no one in our office is able to execute flows with the "For a selected item' SharePoint trigger without their browser crashing. this is occuring with both Chrome & Firefox across all users for any flow, including very simple ones with a single action.

 

The users are selecting an item, going to the flow menu, selecting a flow, and clicking 'Ok' to execute. The flow goes through successfully, but it crashes their browser tab.

 

Has anyone run into this before? It appears to be system-wide for us.

1 ACCEPTED SOLUTION

Accepted Solutions
Audrie-MSFT
Power Automate
Power Automate

Thank you for your patience as we worked through this issue. We have resolved this issue now, and you should no longer be experiencing impacts.

 

Please validate by accepting this post as a solution.

 

Thank you again for your patience, and continued feedback,

Audrie

View solution in original post

17 REPLIES 17
JohnnyFiveAces
Frequent Visitor

Quick update: This issue does not occur with Edge or Internet Explorer.

 

Has anyone else been running into this?

Joe_Rayen
New Member

Hi, 

 

I have been facing the same problem in Chrome. As per your update, the issue is not happening while using IE Browser. Hope Microsoft can fix this issue ASAP. 

mateo
Regular Visitor

We're encountering the same issue. I also noticed it first on Tuesday.

Same for us here!

It started on Tuesday for us too.

The browser hangs/crashes but the flow does appear to complete.

flowmistery
Frequent Visitor

This bug caused me to miss the burial of my bulldog. This will go down in history of my career as disheartening.

ughhhtreddd
Regular Visitor

WHYYYYYYYYYYYY!? Any news from Microsoft itself?

SuporteCCAB
Frequent Visitor

Same issue here, just in the day we are rolling out the resource for our user-base.....

MS please answer ASAP!

karl_oliverio
Resolver I
Resolver I

Are you guys still having issues when executing "for a selected item"?


@karl_oliverio wrote:

Are you guys still having issues when executing "for a selected item"?



Yes, I am still seeing this issue.

Our workaround is getting our users to use EDGE instead.

Helpful resources

Announcements
MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MSFTBizAppsLaunchEvent

Experience what’s next for Power Virtual Agents

See the latest Power Automate innovations, updates, and demos from the Microsoft Business Applications Launch Event.

New Super Users

Meet the Power Automate Super Users!

Many congratulations to the Season 1 2021 Flownaut Crew!

Power Platform ISV STudio

Power Platform ISV Studio

ISV Studio is the go-to Power Platform destination for ISV’s to monitor & manage applications post-AppSource publish.

Top Solution Authors
Users online (35,239)