cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
TobyOne
Frequent Visitor

White flow-labels in Flow-app

I have made two flows for turning on/off a Azure VM. 

I the app, i can't tell the difference, because the labelnames are white, as the Azure VM background.

 

flow app.jpg

 

1 ACCEPTED SOLUTION

Accepted Solutions

Hi @TobyOne ,

 

I see, use colorful background other than blank will be fine.

 

Best regards,

Community Support Team _ Jeffer Ni
If this post helps, then please consider Accept it as the solution to help the other members find it.

Best regards,

Community Support Team _ Jeffer Ni
If this post helps, then please consider Accept it as the solution to help the other members find it.

View solution in original post

3 REPLIES 3
v-jefferni
Community Support
Community Support

Hi @TobyOne ,

 

I tested on my mobile app but did not find the issue. Leave the app in the background for hours and run it again it did show some strange performance, such as no icons and flow names. But after closing and opening the app again, all went well.

 

Please try:

1. Allow apps to run in the background。

2. Close and open the app again.

 

If the issue persists, please raise a support ticket with attaching your phone model, OS version etc.

https://admin.powerplatform.microsoft.com/support

 

Hope this helps.

 

Best regards,

Community Support Team _ Jeffer Ni
If this post helps, then please consider Accept it as the solution to help the other members find it.

Best regards,

Community Support Team _ Jeffer Ni
If this post helps, then please consider Accept it as the solution to help the other members find it.

Hi.

I think you misunderstod.  If you can't reproduce, can you please share a screenshot that shows the flow in the app?

As flows that only uses Azure VM is shown with the white logo, the font for the flow-name can't be seen, as it is also white.

To reproduce: 
1. Make a buttonflow
2. Use use an Azure VM action and save
3. Open the flows app on mobile and look for the flow you just made. 

This is a bug report. Solution could be to change the name-label color to black if background is white - or make it possible to change the fontcolor.

Best regards,
Tobias

Hi @TobyOne ,

 

I see, use colorful background other than blank will be fine.

 

Best regards,

Community Support Team _ Jeffer Ni
If this post helps, then please consider Accept it as the solution to help the other members find it.

Best regards,

Community Support Team _ Jeffer Ni
If this post helps, then please consider Accept it as the solution to help the other members find it.

Helpful resources

Announcements
MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

Power automate tips 768x460 v2.png

Restore a Deleted Flow

Did you know that you could restore a deleted flow? Check out this helpful article.

Microsoft Build 768x460.png

Microsoft Build is May 24-26. Have you registered yet?

Come together to explore latest innovations in code and application development—and gain insights from experts from around the world.

May UG Leader Call Carousel 768x460.png

What difference can a User Group make for you?

At the monthly call, connect with other leaders and find out how community makes your experience even better.

Top Solution Authors
Users online (1,528)