cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Sub
Level: Powered On

Word Online (Business) Connector - unable to handle these characters ' " < > & when using Populate a microsoft word template

If your input string has any of these characters ' " < > &, when the document is created it seems to pharse as the Html Entity instead of escaping the characters.

 

 Example:

Input:Capture1.JPG

output to processing:Capture2.JPG

within word document:Capture3.JPG

 

Is there a way to get around this or is this an issue with the Word Processing function the connector is using?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Support Team
Community Support Team

Re: Word Online (Business) Connector - unable to handle these characters ' " < > & when using Populate a microsoft word template

Hi @Sub ,

 

I have some updates for you.

 

The issue has been fixed now. Please take another try with it.

 

I have tested on my side and the results likes below:

1.PNG

Whenever you have issue when working with Flow, please feel free reach to us, we are always ready to help.

 

Best regards,

Mabel

 

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
4 REPLIES 4
Community Support Team
Community Support Team

Re: Word Online (Business) Connector - unable to handle these characters ' " < > & when using Populate a microsoft word template

Hi @Sub ,

 

Thanks for feedback.

 

The issue could be reproduced by me.

 

I will help report it and back to you later.

 

Best regards,

Mabel

 

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Sub
Level: Powered On

Re: Word Online (Business) Connector - unable to handle these characters ' " < > & when using Populate a microsoft word template

@v-yamao-msft,

 

Have you heard any feedback on this issue?

Highlighted
Community Support Team
Community Support Team

Re: Word Online (Business) Connector - unable to handle these characters ' " < > & when using Populate a microsoft word template

Hi @Sub ,

 

I have some updates for you.

 

The issue has been fixed now. Please take another try with it.

 

I have tested on my side and the results likes below:

1.PNG

Whenever you have issue when working with Flow, please feel free reach to us, we are always ready to help.

 

Best regards,

Mabel

 

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Sub
Level: Powered On

Re: Word Online (Business) Connector - unable to handle these characters ' " < > & when using Populate a microsoft word template

Thanks @v-yamao-msft ,

 

Tested it and it working for me too

>