cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Regular Visitor

Word Online - PDF Conversion Error (400)

Good Morning,

 

I have a couple of flows that uses the Word Online connector and everything was working perfectly fine until this morning.

 

The flows started failing one after the other, and nothing in the flow has changed?

 

I use an Excel Table to extract data and fill that into a Word Template.

I then create a file in One Drive and convert that file into a PDF.

 

Only thing that might have changed is that I tried logging into Microsoft Graph Explorer this morning? Not sure if this would have an effect?

 

Hope someone can assist as I have a bunch of daily reports that goes out that set up the same way and they all are failing now...

 

Flow ran perfectly fine yesterdayFlow ran perfectly fine yesterdayErrorError

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

I think I found the problem...

 

I was logged on to my One Drive web account and even though that tab was closed, it seems to have blocked this flow...

 

I've just signed out of it and tested two of my flows - Worked perfectly again!


Will check if all is normal again tomorrow morning...

View solution in original post

3 REPLIES 3
Highlighted
Community Support
Community Support

Hi @Christoff ,

 

Could you please share more details about the error message?

Have you close the file when the flow start to run?

 

Best regards,

Alice       

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Highlighted



Hi Alice,

 

Thanks so much for your reply.

 

Please see my flow below as well as the error msg I get - Everything runs perfectly fine until the conversion.

All documents are closed at the time of the run.

 

What blows my mind is that everything ran perfectly fine for long and now all of a sudden they are failing as from today?

 

Hi FlowFlowError MsgError Msg

Highlighted

I think I found the problem...

 

I was logged on to my One Drive web account and even though that tab was closed, it seems to have blocked this flow...

 

I've just signed out of it and tested two of my flows - Worked perfectly again!


Will check if all is normal again tomorrow morning...

View solution in original post

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Top Solution Authors
Users online (10,991)