cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
trivoallan
Level: Power Up

Zendesk connector fails with NotFound error on all "When an item is created" trigger checks

 

Hi,

Since yesterday, all checks for the "When an item is created" trigger fail and therefore my flow is not run anymore.

 

Here's the errors as shown by Microsoft Flow : 

 

 

I could not find a way to get raw API calls from Microsoft Flow nor raw API logs from Zendesk which makes this issue really difficult to debug.

 

Could it be that the Zendesk API changed with BC break and that the Zendesk connector is not up to date ? I did not find any corroborating topic on the Zendesk API changelog.

 

Has anyone already encountered this problem (and hopefuly solved it) ?

Is there any way i can get more informations for debugging ?

 

Thanks in advance for your help.

 

Tristan

Helpful resources

Announcements
firstImage

Better Together Contest Finalists Announced!

Congrats to the finalists of our ‘Better Together’-themed T-shirt design contest! Click for the top entries.

firstImage

Incoming: New and improved badges!

Look out for new contribution recognition badges coming SOON!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Community Summit North America

The top training and networking event across the globe for Microsoft Business Applications

Top Solution Authors
Users online (8,928)