cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
tdhedhi
Advocate III
Advocate III

approval email notifications stopped working

I have a flow with a start and wait for approval. It was working fine, haven't changed anything in months, today users stopped receiving email notifications.  Can still see the approval in the approval app on Teams, just no email notification. 

1 ACCEPTED SOLUTION

Accepted Solutions
v-yiwenxie-msft
Microsoft
Microsoft

Hi @tdhedhi 

 

This may be a temporary bug because I’ve got this problem too. But now it seems the bug is solved.

Could you please try again?

 

If you still can’t receive email notifications of approval, then I’m afraid there is no solution because Flow has been developed to automatically send email and Teams notification for approver.

 

Best Regards,
Community Support Team _ Kira Xie
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

6 REPLIES 6
v-yiwenxie-msft
Microsoft
Microsoft

Hi @tdhedhi 

 

This may be a temporary bug because I’ve got this problem too. But now it seems the bug is solved.

Could you please try again?

 

If you still can’t receive email notifications of approval, then I’m afraid there is no solution because Flow has been developed to automatically send email and Teams notification for approver.

 

Best Regards,
Community Support Team _ Kira Xie
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

it's working again this morning.. hopefully it doesn't happen again

kpeterson
Frequent Visitor

I am having this issue too, but it just started today. Does anyone know what happened or why?

I'm having this issue again today

seems to be working again, don't know what happened

EdwardWang
Frequent Visitor

@tdhedhi @v-yiwenxie-msft 

Hi, I'm also having the same issue starting from today morning (2021-02-25).

 

Power Automate flow were still running, none of flows failed, but the approval request only went to Teams Action, not sent emails to Outlook anymore.

 

I even created new simplest flow to test, but the Approval still didn't send email through. Assume it should be resolved by Microsoft, or do you have any insights?

 

Edward

Helpful resources

Announcements
MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MSFTBizAppsLaunchEvent

Experience what’s next for Power Virtual Agents

See the latest Power Automate innovations, updates, and demos from the Microsoft Business Applications Launch Event.

New Super Users

Meet the Power Automate Super Users!

Many congratulations to the Season 1 2021 Flownaut Crew!

Power Platform ISV STudio

Power Platform ISV Studio

ISV Studio is the go-to Power Platform destination for ISV’s to monitor & manage applications post-AppSource publish.

Top Solution Authors
Users online (74,820)