cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Advocate I
Advocate I

iOS Widgets not showing

Since the Update to 2.36.0, Buttons are no longer displayed, neither in the Widget section nor in the force touch menu. The Text „you don’t have any buttons yet“ is displayed. Before this update, all of my buttons where showing. This issue occurs not only on my device (iPhone X, iOS 13), it seems like any of our nearly 40 iPhones and iPads are facing it. On Android, logged in with the same account on the same tenant, it works as expected. Re-Installation, Logging on and off don’t fixes this, also double checked the licensing and the rights of the shared button Workflows. We are using Office 365 E3 with the full Flow License and MFA for all users, connected to the Microsoft Authenticator App. We don’t face any other issues with Flow / Power Automate, the buttons shown in the app itself work all fine. We have a variety of Button flows, from Teams to SharePoint and some SQL Triggers for OnPrem Time Accounting. Could someone please help? This issue is annoying, our users are used to work with the widget and stepping on the admins nerves since version 2.36.0 😉 thanks in advance, Alex
11 REPLIES 11
Highlighted
Community Support
Community Support

Re: iOS Widgets not showing

Hi @AlexanderKarls,

 

Sorry I have no device equipped the IOS 13, so there is no way to reproduce the issue, it seems like a version incompatibility issues, you can connect with the Support for quick and further help:

Annotation 2019-12-30 104913.png

 

Best Regards,
Community Support Team _ Lin Tu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Highlighted
Advocate I
Advocate I

Re: iOS Widgets not showing

@v-litu-msft 

I already tried this way (Ticket #:17535880), but the support told me that they only could help me with flows and not the app itself - i should open a ticket through the app. But there is no option to di this from within the app... Really frusttrating. The first ticket was opened from within the admin portal of the tenant. I tried the form that you pointed me at in your answer now, maybe i got more look here. 

 

I will follow up if anything comes out with the new call 

Highlighted
Frequent Visitor

Re: iOS Widgets not showing

I have the same issue. How did your support call go?

Highlighted
Advocate I
Advocate I

Re: iOS Widgets not showing

@AmyBabinchak 

They are still investigating the problem. I will post an update if anything new comes around

Highlighted
Advocate I
Advocate I

Re: iOS Widgets not showing

News to the case from MSFT Support (Quote):

"Just wanted to update you, the backend team has opened up a Bug to track this issue and fix it.

I will keep track of the Bug and update you as soon as there is an update, I do have to let you know Bugs do take a while to get fixed. I will check in with you every few days."

 

 

Highlighted
Advocate I
Advocate I

Re: iOS Widgets not showing

Update from today:

Dear Alexander Karls ,

My name is XXX and I am the Technical Advisor here at Microsoft Powerapps and Power Automate. Thanks for the time on the call today.

After investigation on your issue, the PG team has confirmed that its a as a bug and currently we don’t hold an ETA for the fix. Based on your confirmation we are going ahead and closing the case.

 

Here with I’m providing you the summary of the case:

 

ISSUE:

 

Flow buttons not displaying after update

 

STEPS:

 

>Discussed issue on call that flow buttons are not displaying after update on iOS device.

 

>So informed this behavior to our Product team for fixing this issue.

 

>And it was a bug and will be fixed in future updates.

 

If you face any issues in future related to Flow or PowerApps, please feel free to drop me an email and I will be happy to assist you. Once again thank you very much for contacting Microsoft Support.

 

Thank you for being a part of Microsoft Family.

 

Have a great weekend J

Highlighted
New Member

Re: iOS Widgets not showing

Hello everyone,

Has there been any update to this issue at all?

I am having the exact same issue and so far have not seen any app updates that fixed the issue of buttons not showing in the widget.

 

If you have heard anything further in regard to this issue, I would be grateful if you would post that information here.

 

Thanks-   🙄

Highlighted
Advocate I
Advocate I

Re: iOS Widgets not showing

nope. still no solution. case has been closed, no reaction to any questions from then on. shame on you, MS Support

Highlighted
New Member

Re: iOS Widgets not showing

I just started using Automate / Flows and was excited to see that it had an iPhone widget - thanks for trying to get this resolved, really bummed that it isn't (because the Widget seems like the ideal spot for these buttons so that you don't need to go into the app itself), and I am hoping this gets resolved...SOON!!!

Helpful resources

Announcements
firstImage

Super User Program Update

Three Super User rank tiers have been launched!

firstImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Top Solution Authors
Users online (6,762)