cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
New Member

missing string type by initialize variable (power automate)

Knipsel.JPG

 

I cannot select "string " as datatype in variable initialize 

 

what is wrong or what am I doing wrong

 

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support
Community Support

 

Hi @Ron_kardex ,

 

Are you using the template to create the flow?

 

I have tested on my side and I did not encounter the same issue.

194.PNG

Please try to create a new flow from blank and check if the same issue still exists.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

1 REPLY 1
Community Support
Community Support

 

Hi @Ron_kardex ,

 

Are you using the template to create the flow?

 

I have tested on my side and I did not encounter the same issue.

194.PNG

Please try to create a new flow from blank and check if the same issue still exists.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
PP Bootcamp Carousel

Global Power Platform Bootcamp

Dive into the Power Platform stack with hands-on sessions and labs, virtually delivered to you by experts and community leaders.

secondImage

Power Platform Community Conference On Demand

Watch Nick Doelman's session from the 2020 Power Platform Community Conference on demand!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Top Solution Authors
Users online (3,729)