cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
New Member

"Add Dynamic Content" obscuring "Link" popup

I'm using PA to create a flow which auto-posts to a Teams group. I have it working, but there's a cosmetic issue which can make it awkward / impossible to add hyperlinks. The "Add Dynamic Content" popup keeps appearing and obscuring the other popup used for adding Link text and URLs.

 

For a single thread, this is inconvenient but it's still just about usable. If I have two threads, it's impossible to add a hyperlink (without going into HTML!) as the Link popup is completely obscured.

 

I'm using the latest build of Chrome on Windows 10 (again, most recent updates installed this week), if this makes a difference.

 

(EDIT: added images)

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support
Community Support

Re: "Add Dynamic Content" obscuring "Link" popup

 

Hi @IainPurdie ,

 

Please consider creating a support ticket here to contact Microsoft Support so that they can assist you with this problem.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

4 REPLIES 4
Highlighted
Community Support
Community Support

Re: "Add Dynamic Content" obscuring "Link" popup

 

Hi @IainPurdie ,

 

Please try to edit email body in code view directly:

65.PNG

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Highlighted
New Member

Re: "Add Dynamic Content" obscuring "Link" popup

Thanks, Barry - code view is fine for me as a Computing teacher, but not ideal for my colleagues who aren't as IT-savvy. They've been struggling enough with learning to work remotely recently without having to learn HTML!

 

Using code view is a workaround. I was reporting a bug which need addressed and fixed.

Community Support
Community Support

Re: "Add Dynamic Content" obscuring "Link" popup

 

Hi @IainPurdie ,

 

Please consider creating a support ticket here to contact Microsoft Support so that they can assist you with this problem.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Highlighted
New Member

Re: "Add Dynamic Content" obscuring "Link" popup

Thanks, Barry. I'll get on that. I thought that's what this forum subsection was for 🙂

 

Iain

Helpful resources

Announcements
FirstImage

Microsoft Ignite 2020

Check out the announcement of Power Platform content at Microsoft Ignite!

thirdImage

Experience what's new for Power Automate

Join us for an in-depth look at the new Power Automate features and capabilities at the free Microsoft Business Applications Launch Event.

firstImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Users online (5,763)