cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Joely
Frequent Visitor

+ symbol gets removed by sharepoint copy file action

I'm trying to use the copy file action to copy a file from one place to another. The problem is that the file has a + in it and the plus seems to be getting removed causing the flow to fail. 

 

So if, for example, the file is called ABC+123, flow is trying to copy ABC 123 and failing because it can't find it. What's strange is that if I look at the inputs in the debug it has the right file name but somehow it is still getting removed.

1 ACCEPTED SOLUTION

Accepted Solutions
v-litu-msft
Community Support
Community Support

Hi @Joely,

 

This issue has been fixed, please feel free to use it.

If there has any issue when you using the Flow, please contact us, we will assists you better.

 

Best Regards,
Community Support Team _ Lin Tu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

5 REPLIES 5
v-litu-msft
Community Support
Community Support

Hi @Joely,

 

Thanks for your feedback about this issue. I can reproduce the issue on my side.

I have submitted the issue to MS Power Automate development team, if there is any process about it, I will let you know as soon as possible.

 

Best Regards,
Community Support Team _ Lin Tu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Great, thanks for the swift update

v-litu-msft
Community Support
Community Support

Hi @Joely,

 

This issue has been fixed, please feel free to use it.

If there has any issue when you using the Flow, please contact us, we will assists you better.

 

Best Regards,
Community Support Team _ Lin Tu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Fantastic, thanks for the update and swift resolution. 

Hi @v-litu-msft,

this issue is not fixed in our environment. I have opened this thread, but have not gotten a reply.

Can you help out?

Kind regards,

Thomas

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

V3_PVA CAmpaign Carousel.png

Community Challenge - Giveaways!

Participate in the Power Virtual Agents Community Challenge

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Carousel April Dunnam Updated 768x460.jpg

Urdu Hindi D365 Bootcamp

Dont miss our very own April Dunnam’s The Developer Guide to the Galaxy! Find out what the Power Platform has to offer for the traditional developer.

Users online (4,091)