cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Polymorph
Level: Powered On

utcNow changes status of other column back to original state

Hi,

 

I have an SP365 list incorporating various types of columns, for collecting various pieces of project information.

 

The list uses an approval workflow I created using Designer. This workflow has been working without issue for a number of months.

 

I recently used this blog post to create a Today column for use in SP list calculations. 

 

I created a new column in my list and called it BASE DATE, incorporated the utcNow() function and scheduled the Flow to run every Sunday.

A1.png

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

You'll see I leave the STATUS value blank.

 

Unfortunately, the Flow run changes the Status of all of the items in the list, back to Submitted (their original state).

 

The STATUS column setting is as follows:

 

A3.pngA4.png

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

I have not been able to find a solution to the problem, so have made an assumption that it is indeed a bug.

 

 

Your thoughts would be appreciated.

 

Regards,

 

Mike.

2 REPLIES 2
Community Support Team
Community Support Team

Re: utcNow changes status of other column back to original state

Hi @Polymorph,

 

According to your description, I created a simple flow for testing.

 

The flow is configured likes below:

1.PNG

 

When the flow is triggered, the column Date is updated, while the Status column stays blank.

 

I am not able to reproduce this issue on my side.

 

Have you set the Default value of the status column as blank? 

 

 

Best regards,

Mabel Mao

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Polymorph
Level: Powered On

Re: utcNow changes status of other column back to original state

Hi Mabel,

 

Thanks for your help once again.

 

Yes, the default value of the column is indeed set to blank.

 

I have enroled the help of local MS Support. I will update you once they've completed their RCA.

 

Kind regards,

 

Mike.

Helpful resources

Announcements
firstImage

New Ranks and Rank Icons in April

Read the announcement for more information!

firstImage

Better Together Contest Finalists Announced!

Congrats to the finalists of our ‘Better Together’-themed T-shirt design contest! Click for the top entries.

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Community Summit North America

The top training and networking event across the globe for Microsoft Business Applications

Top Solution Authors
Top Kudoed Authors
Users online (4,433)