cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
HFG
Advocate II
Advocate II

Application disappeared from Dataverse for Teams environment

Hello, 

 

An application has disappeared from the Dataverse environment in Teams. It still appears for me under the "Recent Apps" on the "Home" tab and it appears in the Power Apps studio when I pass the envrionment ID into the url, but not when I am in the build tab. Any ideas what could have happened and how I can solve it? My colleagues don't see it at all in Teams because they have never accessed it. 

 

Something else a bit strange, in Teams I see 2 applications, one built by me and one by a colleague, but not this one. In the PowerApps studio, I see only my two apps and not the one built by my colleague.

 

Thanks in advance for any wisdom on this. 

4 REPLIES 4
GarryPope
Impactful Individual
Impactful Individual

Hello @HFG,

I hope you're well. Any update on the mystery?

Regarding the missing app that you can see in the Home tab and in the Power Apps Studio, but not in the Build tab. Can I ask:

  1. Who built this app, you, your mentioned colleague or someone else? 
  2. Was this app built in Dataverse for Teams or was it an app built in the Power Apps Studio and then imported into Dataverse for Teams?

Thanks very much,

Garry

Hi @GarryPope , 

 

I published the application yesterday and it reappeared in the DV4T build area. 

 

To answer your questions:

I built the application. One other person accessed it through the build tab to test it, but made no modifications. When a second person wanted to test it, it had disappeared. I had made modifications between person 1 and 2 though so I know it wasn't anything the first person did that made it disappear. 

 

The application was built directly in DV4T, not imported. 

 

Thanks

 

HFG

GarryPope
Impactful Individual
Impactful Individual

Hello @HFG,

Thanks for the reply. I'm out of ideas, sorry. I was testing this with a colleague of mine but couldn't get it to act the way you did, unfortunately. Unless someone else replies with an answer, maybe you'll have to raise a ticket to Microsoft.

Sorry I couldn't help. Let me know the outcome, please. Sounds odd.

Garry 

HFG
Advocate II
Advocate II

Thanks @GarryPope . I think it must have been a bug seeing as the app still existed everywhere else. I was just wondering if anyone else had experienced it and knew what happened. I'll let you know if I find out.

Helpful resources

Announcements
PA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

Top Solution Authors
Users online (59,770)