cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
SRBSSV
Regular Visitor

Error when importing data into entity

Hi there! I'm constantly getting an error when importing data from Excel into entity:powerapps_01.png

1 ACCEPTED SOLUTION

Accepted Solutions
SRBSSV
Regular Visitor

Thank you all for helping! I tried to delete the whole environment (it was trial) which was the wrong move, because the environment I created after had disappeared from the list. Now I can't create a new one (says that I already have a trial environment) though the list of environments is empty. Working on the issue with the help from Power Platform Support. If the issue will be resolved I'm going to try to import excel data as you've written here before.

View solution in original post

5 REPLIES 5
SRBSSV
Regular Visitor

Also when importing the csv-file, the message is as following:

powerapps_02.png

Hi @SRBSSV ,

 

Not sure what is happening on you, but here is alternative workaround from Dynamics (Reference from here) which seems to be more reliable and consistent.

The Detailed steps.

  1. Go to solution explorer
  2. Remove everything after dynamics.com in the url and hit enter
  3. Go to Settings > Data management
     
     

    Dynamics.png

  4. Imports
  5. Choose EXCEL TEMPLATES> Create excel template
  6. Select template to create: Excel template (defaults to this)
    1. Select Data:
    2. Filter by entity: 
  7. Used saved view: Choose a view of the entity—do you know how to make views?: https://docs.microsoft.com/en-us/previous-versions/dynamicscrm-2016/administering-dynamics-365/dn509... (I can show you on a call if you’re interested.)
  8. Click download file
  9. Open the downloaded .xlsx file
  10. Populate the data into appropriate columns into the spreadsheet
  11. Save and close the spreadsheet
  12. Go back to the dynamics imports page and click IMPORT DATA
  13. Choose the spreadsheet
  14. Click next
  15. Choose whether or not to allow duplicates and select owner
  16. Click submit

Hope this helps.

Sik

Hi @SRBSSV, if your issue is still not resolve, I would suggest submitting a Microsoft Support ticket at:  https://admin.powerplatform.microsoft.com/support

SRBSSV
Regular Visitor

Thank you all for helping! I tried to delete the whole environment (it was trial) which was the wrong move, because the environment I created after had disappeared from the list. Now I can't create a new one (says that I already have a trial environment) though the list of environments is empty. Working on the issue with the help from Power Platform Support. If the issue will be resolved I'm going to try to import excel data as you've written here before.

View solution in original post

SRBSSV
Regular Visitor

I deleted the whole environment to start from scratch, and now it's working fine. Thanks for your replies!

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Users online (2,471)