cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
rmcmun
Frequent Visitor

New fields not displaying in "get data from excel"

I've tried loading data into a dataverse table via the "Get Data From Excel" option.

 

I went through the process once (uploading and mapping columns), but there was a failure. In the process of fixing that I added a new column, however when I run the process again it does not recognise any new columns, nor changing columns from required to optional.

 

It seems to me that the schema must have been cached somewhere in the upload process, but I don't know how to reset it...

 

Thanks

3 REPLIES 3
rmcmun
Frequent Visitor

To add to this, I've tried doing the same through Power Query, and it is still expecting the old schema. 

EricRegnier
Super User
Super User

Hi @rmcmun, I would try to publish all customizations again, then log out and back in and give it another try. Hope this helps...

rmcmun
Frequent Visitor

Thanks @EricRegnier . I did, unfortunately try that, but no luck.

It seems that doesn't help the schema refresh!

 

Thanks for the suggestion.

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Users online (2,052)