cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
miloumix
Frequent Visitor

On premise gateway

Hello everyone.

using the power app default environement, I can see my gateway when I go on this page.

miloumix_0-1660922424414.png

 

but when I try to add a connection, impossible to find the gateway.

I think i use the good region.

miloumix_1-1660922591772.png

Can somebody helps me please?

4 REPLIES 4
AhmedSalih
Super User
Super User

Hello, @miloumix, are you adding the connection in the same default environment?

 

Regards,

Ahmed

If my reply helped you, please give a 👍. And if it has solved your issue, please consider a 👍 & Accepting it as the Solution to help other members of the community find it more.

My Blog: www.powerplatformplace.com

miloumix
Frequent Visitor

yes in the same default environment

@miloumix, Try to fill out the credentials and see if you can connect to the SQL Server:

AhmedSalih_0-1661175177600.png

 

 

Regards,

Ahmed

If my reply helped you, please give a 👍. And if it has solved your issue, please consider a 👍 & Accepting it as the Solution to help other members of the community find it more.

My Blog: www.powerplatformplace.com

I did several times but no results.

Actually i had another connection before, I deleted it. and now impossible to connect

 

Helpful resources

Announcements
Power Apps News & Annoucements carousel

Power Apps News & Announcements

Keep up to date with current events and community announcements in the Power Apps community.

Community Call Conversations

Introducing the Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Apps Community Blog Carousel

Power Apps Community Blog

Check out the latest Community Blog from the community!

Users online (1,434)