cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Helper III
Helper III

Power query - map entitites time outs

Has anyone had any issues using the get data option to load data into the common data services?   Once i have the data how i want it.  When I get to the refresh options.  All I see is a loading screen if I let it sit long enough it will time out.  I've tried with new data sets and existing data sets.   I also tried different environments but get the same thing every time.   This was working fine yesterday.loading.jpg

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Hi @gbuhre, It is most likely an authentication issue. Would it be possible to test with a system admin account or even with a different account to re-establish a new connection? If same issue, we can rule that out. Also, does the account you authenticate with have MFA enable? 

Cheers

View solution in original post

2 REPLIES 2
Highlighted
Helper III
Helper III

Here's the error message I get if i wait long enough.

 

error.jpg

Highlighted

Hi @gbuhre, It is most likely an authentication issue. Would it be possible to test with a system admin account or even with a different account to re-establish a new connection? If same issue, we can rule that out. Also, does the account you authenticate with have MFA enable? 

Cheers

View solution in original post

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

News & Announcements

Community Blog

Stay up tp date on the latest blogs and activities in the community News & Announcements.

secondImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

Community Highlights

Community Highlights

Check out the Power Platform Community Highlights

Users online (12,096)