cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ImranAhmed78
New Member

PowerApps stuck on blue loading page

Hello

Till morning everything was just fine. I just added a button on the new items page of my App and since then the app is stuck at loading blue screen. I have even tried restoring to the previous 3 versions but the result is the same.

 

This is a simple app which refers to the SharePoint portal and updates a SharePoint list.

Strangely i am able to edit the app and editing works properly.

 

I have several other apps to respective SharePoint sites ,all are working only this specific app is giving issues.

 

I have tried with my mobile data ,as well as office networking . Its the same ,so the possibility of firewall block is ruled out.

 

Session ID: 17b64ed7-c3a1-4f43-8453-285b66d68e13
Power Apps 3.20114.27

 

 

Any suggestion/help is welcome.

1 ACCEPTED SOLUTION

Accepted Solutions
timl
Super User
Super User

Hi @ImranAhmed78 / @MatthiasL 

Unfortunately, there is an ongoing problem today.

https://powerusers.microsoft.com/t5/Building-Power-Apps/Power-apps-wont-load-the-app/m-p/790291#M251...

Other users have reported this to Microsoft, so they should hopefully fix this soon.

In terms of a temporary fix, you can try turning off the "Preload app for enhanced performance" option.

https://powerusers.microsoft.com/t5/Building-Power-Apps/Apps-published-today-seem-to-be-stuck-in-loa...

 

View solution in original post

4 REPLIES 4
MatthiasL
Advocate IV
Advocate IV

Our company is experiencing the same issue. We are stuck on the blue loading screen for an hour or so.

It's really frustrating as my deputy is constantly asking me about this.

timl
Super User
Super User

Hi @ImranAhmed78 / @MatthiasL 

Unfortunately, there is an ongoing problem today.

https://powerusers.microsoft.com/t5/Building-Power-Apps/Power-apps-wont-load-the-app/m-p/790291#M251...

Other users have reported this to Microsoft, so they should hopefully fix this soon.

In terms of a temporary fix, you can try turning off the "Preload app for enhanced performance" option.

https://powerusers.microsoft.com/t5/Building-Power-Apps/Apps-published-today-seem-to-be-stuck-in-loa...

 

ImranAhmed78
New Member

Thank you friends. It was a problem from Microsoft which they sorted out.  

Darvin
Frequent Visitor

I've been having this issue for several months. Any suggestions on what to do to break thru?

Helpful resources

Announcements
Power Apps News & Annoucements carousel

Power Apps News & Announcements

Keep up to date with current events and community announcements in the Power Apps community.

Power Apps Community Blog Carousel

Power Apps Community Blog

Check out the latest Community Blog from the community!

Users online (2,533)