cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
sriharibs
Power Apps
Power Apps

Thread for Power BI quick reports in model-driven Power Apps

We recently announced the ability to visualize your data in a view in a model-driven app with Power BI quick reports.

As you use this capability, we'd love to hear your feedback. This community post is a common place to track the feedback. Looking forward to hearing from you.

 

Thank you,

Srihari

18 REPLIES 18
NielsL
Helper V
Helper V

Is this feature still rolling out in some geos? I cannot see the setting in my environment. 

 

NielsL_0-1639117311134.png

NielsL_1-1639117416932.png

 

bipinshan
Solution Sage
Solution Sage

Thanks for sharing!!

karankukreja
New Member

I have my Dynamics 365 environment in the European region and the suggest preview setting is not available for me. Is this yet to be rolled out against the European/UK region?

 

karankukreja_0-1639136863420.png

 

sriharibs
Power Apps
Power Apps

Hello, this capability is still rolling out with build 9.2.21112.00132. So you will be able to see this setting in the next couple of weeks.

If you are on a build 9.2.21111.00146 or higher, you can access this setting in the modern solution explorer's settings area (screenshot below).

 

PBI settingPBI setting

dhruvin1619
New Member

Enabled feature.

But still error!!

dhruvin1619_0-1639569401541.png

 

dpoggemann
Super User
Super User

Hi @sriharibs ,


I looked at this feature but didn't see the licensing implications.  Does the user have to have a Power BI Pro license (or above) for this?  If they don't does the icon not show?  

 

Hope this helps. Please accept if answers your question or Like if helps in any way.
Thanks,
Drew
sriharibs
Power Apps
Power Apps

Hi @dpoggemann

 

The licensing implications are here: Visualize your data in a view quickly with Power BI service - Power Apps | Microsoft Docs

 

Users don't need to have Power BI Prod license (or any Power BI license) for the Visualize this view command to appear.

 

Thank you,

Srihari

Hi @dhruvin1619  - that looks like an issue caused by a browser extension. If you have any browser extensions, could you please disable them and try again? We have a fix that's rolling out for this issue, but it will be another 3 - 5 weeks before the fix will be deployed to all the regions (because deployment is paused over the holidays). Thank you!

Thank you! I missed that 😀

Hope this helps. Please accept if answers your question or Like if helps in any way.
Thanks,
Drew

Helpful resources

Announcements
Power Apps News & Annoucements carousel

Power Apps News & Announcements

Keep up to date with current events and community announcements in the Power Apps community.

Community Call Conversations

Introducing the Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Apps Community Blog Carousel

Power Apps Community Blog

Check out the latest Community Blog from the community!

Users online (5,217)