cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Frequent Visitor

Data Loss Prevention Policy - Unable to open app

Hello, I'm having issues going into my app that I created in the beginning of the year and has been working fine until yesterday. I'm now getting the below error:

MicrosoftTeams-image (4).png

I only have the following connections in my app:

screenshot.png

Any help would be greatly appreciated! A lot of teams use this app so I'm hoping to come to a resolution quickly.

1 ACCEPTED SOLUTION

Accepted Solutions
Microsoft
Microsoft

Hello PrateekshaR,

We once confirmed with product team that there was a release for DLP re-enforcement at 11/6 which made OneDrive uses both Excel and OneDrive. During that time OneDrive is one composite connector and it uses both Excel and OneDrive which could also be called as OneDrive is excel based connector.

While Product Team has confirmed that they did rollback the change at 11/7, but this will take sometime to be reflected to all tenants as the DLP information is cached per tenant.
I believe the issue has been fixed now. Please no hesitate to inform me once there's any other concerns.

Look forward to your update.

Best Regards,
Johnny
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

2 REPLIES 2
Advocate I
Advocate I

Hello @PrateekshaR 

 

I hope you're doing well!

 

It look that you have a Data Loss Prevention that not allows connectors to work together. 

 

To can run the Power Apps like until now you will need to go Admin Power Platform > DLP and delete de rule.

 

If you have problems or more question feel free to ask! 🙂

Microsoft
Microsoft

Hello PrateekshaR,

We once confirmed with product team that there was a release for DLP re-enforcement at 11/6 which made OneDrive uses both Excel and OneDrive. During that time OneDrive is one composite connector and it uses both Excel and OneDrive which could also be called as OneDrive is excel based connector.

While Product Team has confirmed that they did rollback the change at 11/7, but this will take sometime to be reflected to all tenants as the DLP information is cached per tenant.
I believe the issue has been fixed now. Please no hesitate to inform me once there's any other concerns.

Look forward to your update.

Best Regards,
Johnny
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
secondImage

Experience what’s next for Power Apps

Join us for an in-depth look at the new Power Apps features and capabilities at the free Microsoft Business Applications Launch Event.

Power Apps Community Call

Power Apps Community Call: February

Did you miss the call? Check out the Power Apps Community Call here.

New Power Super Users

Congratulations!

We are excited to announce the Power Apps Super Users!

New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

Users online (8,499)